27/Noviembre/2021 P A CDMX: 12° EDOMEX: 6° PUE: 10° HID: 7° MOR: 14° QUER: 11° TLAX: 9° 6

Foto: Cortesía

Conoce los equipos que ya no podrá conectarse a internet de este 30 de septiembre

Redacción 2021-09-29 - 06:24:02

Esto se debe a que se presentará un “apagón de Internet”, a causa del vencimiento del certificado de autenticación.

Smartphones, smart Tv’s, consolas de videojuegos y muchos otros dispositivos, ya no podrán conectarse a internet a partir de este 30 de septiembre del 2021.

Esto se debe a que se presentará un “apagón de Internet”, a causa del vencimiento del certificado de autenticación, el cual, es de vital importancia para que se pueda validar la conexión entre el dispositivo y el servidor. 

Por tanto, todos los equipos y dispositivos que no tengan la actualización de este certificado, se quedarán sin conexión a Internet.

Expiración de certificado

Específicamente, el certificado de seguridad  cA de DTS Root CA X3 de Let´s Encrypt, presente en dispositivos antiguos, es el que perderá la capacidad de conectarse a Internet el próximo 30 de septiembre.

Let’s Encrypt, es una organización sin fines de lucro, encargada de emitir certificados que permiten encriptar las conexiones entre dispositivos y el Internet en general, lo que garantiza que nadie pueda interceptar y robar tus datos en el camino.

Por tanto, la importancia de este certificado radica en que, cada que entras a un sitio de internet que inicia con HTTPS (significado de que el sitio en cuestión es seguro), es gracias al certificado emitido. 

Sin embargo, el 30 de septiembre, Let’s Encrypt dejará de usar este viejo certificado y por tanto, se perderá la conexión a internet.

¿Qué consecuencias tendrá?

De acuerdo con el portal especializado TechCrunch, esto no tendrá ninguna consecuencia para la mayoría de los usuarios de internet en el mundo. 

Sin embargo, ello no quiere decir que no habrá personas afectadas, ya que existe una gran cantidad de computadoras, dispositivos y navegadores que ya no podrán conectarse a internet si no están actualizados.

¿Qué dispositivos serán afectados?

Según el sitio de tecnología, los aparatos que se verán afectados por la caducidad del certificado serán aquellos que no se actualizan con regularidad, como los sistemas integrados que están diseñados para no actualizarse automáticamente o los teléfonos inteligentes que ejecutan versiones de software de hace años.

Para tener una mayor precisión al respecto, a continuación, te dejamos un listado de los aparatos afectados:

  • Celulares y tablets con Android Gingerbread 2.3.6 o anteriores.
  • Dispositivos con iOS 9 o versiones anteriores.
  • Equipos Apple con macOS anteriores al 2016 o MacOs10.12.0.
  • PlayStation 3.
  • PlayStation con sistema operativo anterior a la versión 5.0.
  • Nintendo 3DS.
  • Equipos BlackBerry con versión inferior a 10.3.3.
  • Ordenadores con Windows XP SP3 o más antiguos.

¿Qué puedes hacer?

Revisar tus dispositivos y hacer las actualizaciones correspondientes. La mayoría no tendrá problemas, aunque inevitablemente habrá “damnificados” por este ‘apagón’ de internet.

Por ejemplo, el firmware del PlayStation 3, solamente está disponible hasta la versión 4.88. Sony lanzó esta actualización en junio de este año, sin embargo, no especificó si dicha actualización prepara a la consola para el cambio de certificado de seguridad.

De igual forma, los electrodomésticos conectados a Internet, Smart TV, hieleras inteligentes y algunos routers también constituyen otro problema. 

Si dichos dispositivos fueron adquiridos antes del 2017 y no han recibido ninguna actualización reciente, podrían verse afectados en el apagón.

Una posible solución, es descargar un firmware reciente de manera manual e instalarlo en los dispositivos a través de un puerto USB.

Información: El Universal